Bug 249529 - [Deployment_Guide] [ x86_64, ia64] Deployment Guide is not opening
[Deployment_Guide] [ x86_64, ia64] Deployment Guide is not opening
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.1
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Michael Hideo
Content Services Development
: Desktop, Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 09:22 EDT by Satyabrata Maitra
Modified: 2009-08-20 00:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 20:13:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2007-07-25 09:22:11 EDT
Description of problem:
Deployment Guide regardless of 5.0 or 5.1 versions, is not opening in the archs
- x86_64, ia64, s390x. Its showing the error in yelp. but i386 and ppc is OK.

Version-Release number of selected component (if applicable):
deployment_Guide-localename-IN-5.1.0.6.noarch
yelp-2.16.0.15.el5

How reproducible:
Always

Steps to Reproduce:
1.  Login into stable systems - x86_64 and ia64 archs RHEL5 Server
2.  Open Deployment Guide from the System Menu
3.  Observe the error showing
  
Actual results:
It showing yelp error

Expected results:
It should open D-G.

Additional info:
Comment 1 Lawrence Lim 2007-07-25 21:44:23 EDT
What exactly is the error?? I dont have such error opening the D-G with EL5 GA
on my x86_64 machine. Can u try on an alternative 64 bit  machine??
Comment 2 Satyabrata Maitra 2007-07-26 03:51:42 EDT
Ya, Its OK for other x86_64 system, and for ia64, I found that yelp was not
installed. After installation of yelp, its now opening D-G properly. So, this
bug should be CLOSE as Not a Bug as of now.

Note You need to log in before you can comment on or make changes to this bug.