Bug 249541 - Placeholder for RHEL 4 kernel check ins
Placeholder for RHEL 4 kernel check ins
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jason Baron
Martin Jenner
:
Depends On:
Blocks: 250627
  Show dependency treegraph
 
Reported: 2007-07-25 10:02 EDT by Jason Baron
Modified: 2013-03-06 00:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-05 15:46:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Baron 2007-07-25 10:02:54 EDT
Description of problem:

The '3 ack' process is now enforced via CVS. Thus, i often times can not check
in patches, since kernel maintainers are not given this permission. 


Version-Release number of selected component (if applicable):


How reproducible:

Try to check into cvs a bug that does not have 3 acks.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

Kernel Maintainers are given permissions and control over their kernel, and thus
can check in patches.
Additional info:
Comment 1 RHEL Product and Program Management 2007-07-25 10:08:38 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 RHEL Product and Program Management 2007-09-07 15:34:24 EDT
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.
Comment 3 Jason Baron 2007-12-12 11:21:40 EST
test new e-mail filtering
Comment 4 Jason Baron 2008-03-05 15:46:19 EST
closing out...

Note You need to log in before you can comment on or make changes to this bug.