Bug 249622 - RFE: add ability to mount gfs1/gfs2 filesystems on all nodes in cluster
RFE: add ability to mount gfs1/gfs2 filesystems on all nodes in cluster
Status: CLOSED DUPLICATE of bug 242943
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jim Parsons
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 16:03 EDT by Corey Marthaler
Modified: 2009-04-16 18:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-25 17:53:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2007-07-25 16:03:53 EDT
Description of problem:
When creating an LV with gfs on top and setting it to clustered, I would have
expected the default operation to mount it on all nodes in the cluster, not just
one of them. If not, there should at least be an option to select 'mount on all'
or select a subset of the nodes. 

Version-Release number of selected component (if applicable):
ricci-0.10.0-2.el5
luci-0.10.0-2.el5
Comment 1 Ryan McCabe 2007-07-25 17:53:39 EDT

*** This bug has been marked as a duplicate of 242943 ***

Note You need to log in before you can comment on or make changes to this bug.