Bug 249630 - ricci error while attempting to add PVs to a volume group
ricci error while attempting to add PVs to a volume group
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jim Parsons
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 17:41 EDT by Corey Marthaler
Modified: 2009-04-16 18:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-21 10:43:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2007-07-25 17:41:01 EDT
Description of problem:
While adding new Physical Volumes to Volume Group I encountered this:

Site error

This site encountered an error trying to fulfill your request. The errors were:

Error Type
    RicciError
Error Value
    Error parsing XML from host taft-02.lab.msp.redhat.com:11111: no element
found: line 2, column 4074
Request made at
    2007/07/25 16:37:19.299 GMT-5


Version-Release number of selected component (if applicable):
ricci-0.10.0-2.el5
luci-0.10.0-2.el5

This is reproducable.
Comment 2 Ryan McCabe 2007-08-20 13:42:25 EDT
Corey, are you still able to reproduce this one? I think it may have been
another side-effect of bug 249351.
Comment 3 Corey Marthaler 2007-08-21 10:43:57 EDT
I was unable to reproduce this bug with the latest build 0.10.0-5.el5. Will
reopen if reproduced later.

Note You need to log in before you can comment on or make changes to this bug.