Bug 249637 - [LSI/Brocade 5.2 feat] Support Brocade FC HBA (mpt fusion) in RHEL 5.x
[LSI/Brocade 5.2 feat] Support Brocade FC HBA (mpt fusion) in RHEL 5.x
Status: CLOSED DUPLICATE of bug 253122
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Coldwell
Martin Jenner
: FutureFeature, OtherQA
Depends On:
Blocks: 217105
  Show dependency treegraph
 
Reported: 2007-07-25 18:32 EDT by Gwendal Grignou
Modified: 2009-06-19 19:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 15:58:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch submitted to 2.6.23 to support Brocade 4Gb FC HBA (11.35 KB, patch)
2007-07-25 18:32 EDT, Gwendal Grignou
no flags Details | Diff

  None (edit)
Description Gwendal Grignou 2007-07-25 18:32:51 EDT
Changes have been submitted to the linux git tree to support Brocade 4Gb FC HBA
(Rebranded LSI 4Gb Fibre Channel HBA).

I include the submitted patches for 2.6.23.

Can these changes be included in RHEL 5.x as well?
What would be the timeline?

Thanks,

Gwendal Grignou
Comment 1 Gwendal Grignou 2007-07-25 18:32:51 EDT
Created attachment 159988 [details]
Patch submitted to 2.6.23 to support Brocade 4Gb FC HBA
Comment 2 Denis Radovanovic 2007-08-09 18:45:22 EDT
Is there any timeline on the acceptance of this patch?

Also, since we will have some further patches, should we attach it to this bug
or open another one?

Thanks,
Denis Radovanovic
Comment 3 Tom Coughlan 2007-08-13 11:00:23 EDT
This came in too late for 5.1. We will consider it for 5.2. 

You can continue to add mpt fusion patches to this BZ, up until it moves out of
the ASSIGNED state. 

Better yet, you can work with LSI Logic and submit a single mpt fusion update
request, with everything you need, plus other updates they want in 5.2. 
Comment 5 Andrius Benokraitis 2007-08-16 14:26:45 EDT
Including LSI for backup on this.
Comment 6 Eric Moore 2007-08-16 17:16:26 EDT
I do appreciate Brocade taking this initiative on this, however this will be 
covered in the LSI Logic RHEL5.2 Feature Request which I'm currently working 
on - which is due by 8/17/2007.   I would prefer this bugzilla be closed, as 
it will be duplicated.  
Comment 7 Andrius Benokraitis 2007-08-17 15:58:25 EDT

*** This bug has been marked as a duplicate of 253122 ***

Note You need to log in before you can comment on or make changes to this bug.