Bug 249647 - Unable to install or upgrade to arcmsr device.
Unable to install or upgrade to arcmsr device.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 21:21 EDT by Greg Davey
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: Fedora 8 Test 1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 10:48:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Davey 2007-07-25 21:21:56 EDT
Description of problem:
FC7 install dvd does not support install to arcmsr device.  This bug does not
belong to kernel, but fits best since "install*" and "anaconda-install" are not
options

Version-Release number of selected component (if applicable):
-

How reproducible:
always

Steps to Reproduce:
1.Try to install or upgrade a system that boots from an arcmsr device
2.
3.
  
Actual results:
No upgradeable partitions found.

Expected results:
Arcmsr should be an included module so install to this device is possible.

Additional info:
I had to jump through hoops to get fc4 installed on this device and am way
overdue for an upgrade.  Arcmsr has been included in vanilla kernel for some
time now, why is the module not included on the install disc?
Comment 1 Gregory Maxwell 2007-08-30 00:29:18 EDT
Works in F8 test 1. Confirmed on a system with ARC-1261ML.
Comment 2 Gregory Maxwell 2007-08-30 00:33:19 EDT
Works in F8 test 1. I confirmed on a system with ARC-1261ML. Support was added
in anaconda-11.3.0.0-1 (Tue Jun 12 2007).
Comment 3 Christopher Brown 2007-09-20 10:48:16 EDT
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

Comment #2 indicates this issue is resolved and I am therefore closing. If I
have erred, please accept my profuse apologies and re-open and I will attempt to
assist in its resolution.

Cheers
Chris

Note You need to log in before you can comment on or make changes to this bug.