Bug 249696 - RFE: Allow configuration of additional network interfaces
Summary: RFE: Allow configuration of additional network interfaces
Status: CLOSED DUPLICATE of bug 445719
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ryan McCabe
QA Contact:
URL:
Whiteboard:
Keywords:
: 340121 361781 (view as bug list)
Depends On: 361761
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-26 14:40 UTC by Ryan McCabe
Modified: 2009-04-16 22:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 16:59:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan McCabe 2007-07-26 14:40:01 UTC
Allow configuration of additional network interfaces for clusters to avoid 
having to resort to netif bonding, and allowing cman to set openais rrp_mode to 
active.

Comment 1 Rob Kenna 2007-07-26 18:26:14 UTC
I'm assuming this is a request for 5.2.  Am I missing the importance level?

Comment 2 Ryan McCabe 2007-07-26 18:31:21 UTC
No, it is for 5.2; I requested the 5.2.0 flag.

Comment 3 RHEL Product and Program Management 2007-10-16 03:52:35 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 4 Ryan McCabe 2007-11-01 15:51:14 UTC
*** Bug 361781 has been marked as a duplicate of this bug. ***

Comment 6 Ryan McCabe 2008-01-03 16:25:19 UTC
*** Bug 340121 has been marked as a duplicate of this bug. ***

Comment 8 Steven Dake 2008-01-15 16:13:11 UTC
note that the solution does not involve using bonding at all.

Instead it involves using SCTP and the redundant ring operation of openais
executive.

These need to be qe-ED and thourougly tested.

Comment 10 Steven Dake 2008-01-22 08:12:43 UTC
i requested ack support on wrong bugzilla.

my apologies.

Comment 13 Ryan McCabe 2009-02-11 16:59:05 UTC

*** This bug has been marked as a duplicate of bug 445719 ***


Note You need to log in before you can comment on or make changes to this bug.