Bug 249718 - Attachement Test2
Attachement Test2
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.8
other Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-26 12:55 EDT by IBM Mirproxy
Modified: 2013-06-23 22:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 15:00:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch Desc1 (6.55 KB, text/plain)
2007-07-26 13:00 EDT, IBM Mirproxy
no flags Details
lime cat is awesome1 (30.13 KB, image/jpeg)
2007-07-26 13:11 EDT, Jeremy Scherer
no flags Details
100 percent woof. (119.33 KB, image/jpeg)
2007-07-26 13:14 EDT, IBM Mirproxy
no flags Details
desc is required on Redhat. (9.06 KB, image/jpeg)
2007-08-01 14:06 EDT, Jeremy Scherer
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 29891 None None None Never

  None (edit)
Description IBM Mirproxy 2007-07-26 12:55:27 EDT
=Comment: #0=================================================
JEREMY D. SCHERER <jdschere@us.ibm.com> - 2007-07-26 12:48 EDT
---Problem Description---
Initial attempts at LTC-Distro specific attachment handling.
 
Contact Information = I am the backup, and the forward, and the side-to-side
 
---uname output---
huh?
 
Machine Type = uber sweet machine running on uberness
 
---Debugger---
A debugger is not configured
 
---All Component Data---
 
all that goes to RHBZ because it can.
Comment 1 IBM Mirproxy 2007-07-26 13:00:44 EDT
Created attachment 160040 [details]
Patch Desc1

Patch Comment1
Comment 2 Jeremy Scherer 2007-07-26 13:04:08 EDT
that is an awesome job, there. Getting that comment in there all smooth... but
does it break anything else?
Comment 3 IBM Mirproxy 2007-07-26 13:10:44 EDT
------- Comment From jdschere@us.ibm.com 2007-07-26 13:07 EDT-------
doesn't look like it... send me that picture of that cat, will you?
Comment 4 Jeremy Scherer 2007-07-26 13:11:35 EDT
Created attachment 160043 [details]
lime cat is awesome1

You mean LimeCat?
Comment 5 IBM Mirproxy 2007-07-26 13:13:24 EDT
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
Comment 6 IBM Mirproxy 2007-07-26 13:14:51 EDT
Created attachment 160044 [details]
100 percent woof.

Yeah!  Have you seen this dog? I think he might have been on another
attachment, too.... not sure.... He's cool, too, though.

On a side note... what happens when the attachment has a comment, but not a
description?  Have you tested that?
Comment 7 Jeremy Scherer 2007-07-26 13:16:34 EDT
I got a cde last modified by at dot message..... why?
Comment 8 IBM Mirproxy 2007-07-26 13:17:58 EDT
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
Comment 9 IBM Mirproxy 2007-07-26 13:19:07 EDT
------- Comment From jdschere@us.ibm.com 2007-07-26 13:18 EDT-------
I got a few here, too.  I'm pretty sure that happens when I filter off the
attachment comment.... I think I need to disable the action if all it finds is
an attachemnt... does it at least not cascade?
Comment 10 Jeremy Scherer 2007-07-26 13:19:35 EDT
2 above me here, does it stop now, or are you going to get a few, too?
Comment 11 IBM Mirproxy 2007-07-26 13:20:57 EDT
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
Comment 12 IBM Mirproxy 2007-07-26 13:22:25 EDT
------- Comment From jdschere@us.ibm.com 2007-07-26 13:21 EDT-------
there's 4 above your comment, looks like it's replicating :/
Comment 13 Jeremy Scherer 2007-08-01 14:06:12 EDT
Created attachment 160443 [details]
desc is required on Redhat.

Image attachment with comment but no desc.
Comment 14 IBM Mirproxy 2007-08-01 18:08:46 EDT
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
Comment 15 Jeremy Scherer 2007-08-01 18:10:51 EDT
that should be the last batch of lastmodified comments; it was just to synch up
the 2 sides
Comment 16 IBM Mirproxy 2007-08-01 18:12:57 EDT
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
Comment 17 IBM Mirproxy 2007-08-01 18:20:56 EDT
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>

<cde:lastmodifiedby> at .</cde:lastmodifiedby>
<cde:lastmodifiedby> at .</cde:lastmodifiedby>
Comment 18 David Lawrence 2007-08-08 15:00:27 EDT
Closing as NOTABUG. Please reopen if you feel this was in error.

Dave

Note You need to log in before you can comment on or make changes to this bug.