Bug 249798 - quick keyword search not working
quick keyword search not working
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
devel
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-26 22:59 EDT by Frank Ch. Eigler
Modified: 2013-06-23 22:51 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-26 23:17:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Ch. Eigler 2007-07-26 22:59:21 EDT
A week or few ago, the bugzilla home page https://bugzilla.redhat.com/bugzilla/
has stopped accepting "some search terms" in that search box.  It rejects all
but bug numbers.  Bring quick text search back please!
Comment 1 David Lawrence 2007-07-26 23:17:39 EDT
I fixed this a few days back. Have you tried it recently? I just type in foobar
and got two bugs back with the foobar word inside. Please reopen this if it is
still broken.

Dave
Comment 2 Frank Ch. Eigler 2007-07-26 23:27:46 EDT
You're right.  It failed to work for me today only because I turned javascript
off for bugzilla.redhat.com (hoping to speed up the web experience).
Comment 3 David Lawrence 2007-07-26 23:35:34 EDT
Hopefully in the future we can fix this properly to not require javascript for
it to work but as I recall upstream still relies on it for the quicksearch.

Note You need to log in before you can comment on or make changes to this bug.