Bug 249810 - [hi] Problem in Translation with "log out USER" [NEEDINFO]
[hi] Problem in Translation with "log out USER"
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-panel (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-27 04:24 EDT by A S Alam
Modified: 2014-06-02 09:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:07:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (aalam)


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2007-07-27 04:24:22 EDT
Description of problem:
gnome-panel provide feature with Username in log out menu (in System).
but it was disable in Hindi by Transltion mistake.

--

#. Translators: translate "panel:showusername|1" to anything
#. * but "1" if "Log Out %s" doesn't make any sense in your
#. * language (where %s is a username).
#.
#: ../gnome-panel/panel-menu-items.c:1078
msgid "panel:showusername|1"
msgstr "पैनल:showusername|1"
--

Version-Release number of selected component (if applicable):
gnome-panel-2.16.1-6.el5

How reproducible:
everytime in Hindi Desktop

Steps to Reproduce:
1. login in Hindi Desktop
2. Click on 'System' on Panel
3. there is only 'logout'
  
Actual results:
no information about user in 'logout'

Expected results:
it should be like 'alam logout' (user name should inluce)

Additional info:
Comment 1 Rajesh Ranjan 2007-07-27 04:42:11 EDT
Thanks! Committed the changes to upstream for Gnome 2.16 for Hindi.
Comment 2 A S Alam 2009-05-26 02:00:59 EDT
Changes are committed to upstream. But it is not updated with following package:
gnome-panel-2.16.1-7.el5
Comment 3 Ray Strode [halfline] 2009-05-26 11:04:05 EDT
devack for 5.5
Comment 4 RHEL Product and Program Management 2009-11-06 13:43:34 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 6 RHEL Product and Program Management 2014-03-07 07:43:28 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-02 09:07:00 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.