Bug 249934 - sound not working on my imac dual core pc with fedora core6
sound not working on my imac dual core pc with fedora core6
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
ppc64 Linux
low Severity high
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-28 03:12 EDT by Anshaj
Modified: 2008-03-01 06:37 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-01 06:37:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsrun.log and scsconfig.log files attached (12.33 KB, application/octet-stream)
2007-07-28 03:12 EDT, Anshaj
no flags Details
scsconfig.log on fedora core 6 (46.40 KB, text/plain)
2007-10-07 05:24 EDT, Anshaj
no flags Details

  None (edit)
Description Anshaj 2007-07-28 03:12:23 EDT
Description of problem:
Sound is not working on my imac dual core  pc with fedora core6. I tried
upgrading kernal and alsa lib but still the same problem.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
By Running Autu Audio configuration
1.
2.
3.
  
Actual results:
No Sound

Expected results:
Sound should work

Additional info:
Comment 1 Anshaj 2007-07-28 03:12:24 EDT
Created attachment 160156 [details]
scsrun.log and scsconfig.log files attached
Comment 2 Martin Stransky 2007-08-15 12:00:07 EDT
The log looks sane, i don't see any problem here. What audio device do you use?
the first one? You should have this line in your /etc/modprobe.conf:

defaults.pcm.device 0

not 

defaults.pcm.device 1

Do you hear anything if you run "aplay -D hw:0,0 /usr/share/sounds/phone.wav" in
terminal? If not, try to set up your card by alsamixer utility...

Anyway, there's an alsa update howto (http://people.redhat.com/stransky/alsa/)

Comment 3 Anshaj 2007-08-19 08:00:03 EDT
Hi Martin,
         Thanks for looking into this problem. 
Sorry I could not hear any thing after running "aplay -D hw:0,0
/usr/share/sounds/phone.wav" command. I don't have any entry for
defaults.pcm-device in my /etc/modprobe.conf. 

I have tried upgrading alsa lib but didn't help. 

I will try to upgrade alsa driver again from the support page you have provided.

Regards,
Anshaj
Comment 4 Martin Stransky 2007-08-20 07:23:07 EDT
okay, please update your drivers and if it doesn't help attach a new
scsconfig.log here.
Comment 5 Anshaj 2007-10-07 05:24:18 EDT
Created attachment 218621 [details]
scsconfig.log on fedora core 6
Comment 6 Anshaj 2007-10-07 05:25:58 EDT
I have updated my driver to lasted hd repository from alsa and also tried out
all possible solution available on google. But none of them helped. I tried
upgrading my pc to fedora 7 also. 

Please find attached lastest scsconfig.log.
Comment 7 Martin Stransky 2008-02-22 06:17:29 EST
The latest alsa-drivers in fedora 8 are 1.0.15, can you check them?
Comment 8 Anshaj 2008-03-01 06:37:45 EST
This is fixed after I upgrade to fedora 7. 

Note You need to log in before you can comment on or make changes to this bug.