Bug 249952 - dev86: empty debuginfo package
Summary: dev86: empty debuginfo package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dev86 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 249650
TreeView+ depends on / blocked
 
Reported: 2007-07-28 14:11 UTC by Ville Skyttä
Modified: 2013-07-02 23:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 05:31:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2007-07-28 14:11:13 UTC
dev86-debuginfo-0.16.17-4.fc7.x86_64 in the devel tree is empty.  Looks like
there's a fix in CVS in -5 (based on %changelog), but I don't see that version
in the devel tree.

Comment 3 Jindrich Novy 2007-09-14 09:42:30 UTC
Fix for this is already committed in CVS for some time, but I experience some
build system problems that prevents me to build it. I contacted release
engineers because of this so that it is likely it will be sorted out quickly.

FYI:
http://koji.fedoraproject.org/koji/getfile?taskID=158570&name=root.log


Note You need to log in before you can comment on or make changes to this bug.