Bug 249960 - vconfig: useless debuginfo package
Summary: vconfig: useless debuginfo package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vconfig (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Roman Rakus
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-28 16:55 UTC by Ville Skyttä
Modified: 2014-01-13 00:06 UTC (History)
1 user (show)

Fixed In Version: 1.9-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 19:22:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2007-07-28 16:55:12 UTC
vconfig's debuginfo package is useless due to strip being run during build.

Fix: make CCFLAGS="%{optflags}" STRIP=/bin/true vconfig

More info: http://fedoraproject.org/wiki/Packaging/Debuginfo

Comment 1 Roman Rakus 2008-03-19 10:30:22 UTC
Fixed. Thank you for your easy fix :) Seems to be working in vconfig-1.9-6.fc9.
Can you please check it out?

Comment 2 Ville Skyttä 2008-03-19 19:22:34 UTC
Yep, 1.9-6.fc9 seems fine.


Note You need to log in before you can comment on or make changes to this bug.