Bug 249983 - lyx: SIGSEGV on --export text
Summary: lyx: SIGSEGV on --export text
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lyx (Show other bugs)
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
high
high
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-28 22:24 UTC by Neal Becker
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 1.5.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 19:50:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal Becker 2007-07-28 22:24:56 UTC
Description of problem:

 lyx --export text ~/idma-cdma.old/demod.lyx
lyx: SIGSEGV signal caught

Version-Release number of selected component (if applicable):
lyx-1.5.0-1.fc7.1

How reproducible:

Seems to happen on any lyx file I test.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Fedora Update System 2007-08-13 17:02:03 UTC
lyx-1.5.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 2 Alex Lancaster 2007-08-15 10:17:53 UTC
Tested the updates-testing version, text export works for me.

Comment 3 Fedora Update System 2007-08-15 19:50:07 UTC
lyx-1.5.1-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.