Bug 249984 - software updater terminate before update information
Summary: software updater terminate before update information
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-28 22:25 UTC by mosa jaffer
Modified: 2014-01-21 22:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 14:35:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error from updater and add remove (1.92 KB, text/plain)
2007-11-28 15:05 UTC, mosa jaffer
no flags Details

Description mosa jaffer 2007-07-28 22:25:51 UTC
Description of problem:

the bug stoped the software updater
i am new in linux but i came a linux lover so i a tring too match software .

thanx alot

mosa jaffer

Comment 1 Jeremy Katz 2007-11-19 16:21:53 UTC
Can you attach the traceback you received?

Comment 2 mosa jaffer 2007-11-28 15:05:23 UTC
Created attachment 271371 [details]
error from updater and add remove

its same in fedora 8 package ypdate error

Comment 3 Seth Vidal 2007-12-06 15:51:21 UTC
What repositories do you have setup? B/c it seems like this repo in particular
is damaged.

Comment 4 Seth Vidal 2008-03-12 14:35:15 UTC
Closing due to inactivity. Reopen if you come back.


Note You need to log in before you can comment on or make changes to this bug.