Bug 250067 - [PATCH] Fix build breqk when dbus is installed
[PATCH] Fix build breqk when dbus is installed
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce-utils (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-30 06:22 EDT by Andy Shevchenko
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 4.4.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 11:29:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Drop described problem (562 bytes, patch)
2007-07-30 06:22 EDT, Andy Shevchenko
no flags Details | Diff

  None (edit)
Description Andy Shevchenko 2007-07-30 06:22:10 EDT
Description of problem:
xfce-utils is building with DBus support, but breaks due to no DBus lines in 
the specfile.

Version-Release number of selected component (if applicable):
Last official release in the Fedora.

Additional info:
Please, review attached patch to include in the Fedora. Thanks.
Comment 1 Andy Shevchenko 2007-07-30 06:22:10 EDT
Created attachment 160230 [details]
Drop described problem
Comment 2 Kevin Fenzi 2007-07-30 22:58:05 EDT
Odd. I thought I had fixed this long ago... I will investigate. 
Thanks for the report and the patch!
Comment 3 Kevin Fenzi 2007-07-31 00:35:34 EDT
New version built for rawhide, and push requested into updates-testing for f7. 
Please test and confirm things are fixed. 

Once f7 is pushed to updates I will build a fc6 version. 

Thanks again for the report. 
Comment 4 Fedora Update System 2007-07-31 18:51:30 EDT
xfce-utils-4.4.1-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-08-08 11:29:03 EDT
xfce-utils-4.4.1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.