Bug 250073 - Bullets in menu of the apidoc pages.
Bullets in menu of the apidoc pages.
Status: CLOSED DUPLICATE of bug 240778
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Usability (Show other bugs)
500
All Linux
low Severity low
: ---
: ---
Assigned To: Máirín Duffy
Brandon Perkins
http://rlx-1-12.rhndev.redhat.com/rhn...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-30 07:03 EDT by Jan Pazdziora
Modified: 2007-07-31 21:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-31 21:35:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the page. (144.93 KB, image/png)
2007-07-30 07:03 EDT, Jan Pazdziora
no flags Details

  None (edit)
Description Jan Pazdziora 2007-07-30 07:03:25 EDT
Description of problem:

There are bullets shown left from the Sign In and About RHN menu items, in
apidoc pages.

Version-Release number of selected component (if applicable):

Satellite 5.0.0

How reproducible:

Deterministic.

Steps to Reproduce:
1. http://rlx-1-12.rhndev.redhat.com/rhn/apidoc/system/SystemHandler.jsp
2. View the menu.
  
Actual results:

See attachment.

Expected results:

Nice menu, the same as on the apidoc overview page: 

http://rlx-1-12.rhndev.redhat.com/rhn/apidoc/

Additional info:
Comment 1 Jan Pazdziora 2007-07-30 07:03:25 EDT
Created attachment 160235 [details]
Screenshot of the page.
Comment 2 Jan Pazdziora 2007-07-30 07:07:55 EDT
Setting sat-5.1.0 ? and devel_ack ?. If this is not an easy fix, it can always
wait until 5.2.0.
Comment 3 Brandon Perkins 2007-07-31 21:35:05 EDT
Dupe of 240778.

*** This bug has been marked as a duplicate of 240778 ***

Note You need to log in before you can comment on or make changes to this bug.