Bug 250075 - Spamassassin needs perl-HTML-Parser >= 3.43
Spamassassin needs perl-HTML-Parser >= 3.43
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-30 07:12 EDT by Milan Kerslager
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: spamassassin-3.2.2-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 10:53:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2007-07-30 07:12:50 EDT
According to lib/Mail/SpamAssassin/Util/DependencyInfo.pm the Spamassassin needs
perl-HTML-Parser >= 3.43 to run properly. Please add following line to the SPEC
file (to be able to share it with older distributions than F7):

Requires: perl-HTML-Parser >= 3.43
Comment 1 Warren Togami 2007-07-30 11:30:40 EDT
Thanks for finding this.  This will be in the next package after it is rebuilt.

Note You need to log in before you can comment on or make changes to this bug.