Bug 250105 - Add Suhosin patch to PHP
Summary: Add Suhosin patch to PHP
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: php   
(Show other bugs)
Version: rawhide
Hardware: All
OS: All
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 453235 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-30 14:56 UTC by Thomas Antony
Modified: 2008-06-30 07:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 19:57:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Ignacio Vazquez-Abrams 2007-07-30 15:04:27 UTC
Added to the wishlist. Leaving open since it requires a patch against PHP.

Comment 2 Joe Orton 2007-07-30 19:57:51 UTC
As with any substantial and invasive functional change to the code, the normal
path to support in the distribution is to get the changes submitted, reviewed
and integrated by the upstream development community.

Comment 3 Joe Orton 2008-06-30 07:14:27 UTC
*** Bug 453235 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.