Bug 250185 - ktorrent 2.2.1 is out
Summary: ktorrent 2.2.1 is out
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ktorrent   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Roland Wolters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-30 21:57 UTC by Christopher Stone
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 22:30:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Stone 2007-07-30 21:57:28 UTC
I need this new version, 2.2.0 is too buggy to use.

Comment 1 Roland Wolters 2007-07-30 22:30:11 UTC
yum update ktorrent --enablerepo=updates-testing

Please check the updates-testing repo first before filling new bug reports. 
Due to the new internal mechanisms for Fedora 7 and later I'm forced to keep 
new packages for at least some days in Fedora updates testing before they can 
be pushed to updates (stable).
More information about this process are available at
http://fedoraproject.org/wiki/PackageMaintainers/UpdatingPackageHowTo


Note You need to log in before you can comment on or make changes to this bug.