This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 250186 - files in /var/lib/Pegasus should be marked as noverify in spec file
files in /var/lib/Pegasus should be marked as noverify in spec file
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tog-pegasus (Show other bugs)
5.0
All Linux
low Severity low
: rc
: ---
Assigned To: Vitezslav Crhonek
:
Depends On:
Blocks: 601597
  Show dependency treegraph
 
Reported: 2007-07-30 18:05 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2008-0357
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 601597 (view as bug list)
Environment:
Last Closed: 2008-05-21 12:46:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tps-rpmtest.log (15.03 KB, text/plain)
2007-08-02 09:26 EDT, David Kovalsky
no flags Details

  None (edit)
Description David Kovalsky 2007-07-30 18:05:44 EDT
Description of problem:
RPM verify test fails with tog-pegasus in RHEL5 because of files in the /var
directory.

http://nest.test.redhat.com/mnt/qa/scratch/i386-5server/2007:0522/tps/tps-rpmtest.log

Since files in var change by nature (a quick look shows some are modified after
intall), they should be marked as noverify in the specfile.

Version-Release number of selected component (if applicable):
2.5.2-5.el5

How reproducible:
always
Comment 1 David Kovalsky 2007-08-02 09:26:19 EDT
Created attachment 160522 [details]
tps-rpmtest.log

Adding tps-rpmtest.log here as an attachment JFTR
Comment 2 RHEL Product and Program Management 2007-10-15 23:52:08 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 9 errata-xmlrpc 2008-05-21 12:46:30 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0357.html

Note You need to log in before you can comment on or make changes to this bug.