Bug 250195 - Install failure
Summary: Install failure
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 250196 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-30 22:56 UTC by Eric Hope
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 16:00:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda lof file (50.74 KB, text/plain)
2007-07-30 22:56 UTC, Eric Hope
no flags Details

Description Eric Hope 2007-07-30 22:56:04 UTC
Description of problem: Unhandled exception


Version-Release number of selected component (if applicable):


How reproducible: Don't know


Steps to Reproduce:
1. Install Fedora
2.
3.
  
Actual results:


Expected results:


Additional info: Attempted install on older Compaq Presario 7947.  4 install 
attempts on two different hard drives.  Install fails after a message that 
there is no disk space, then an unhandled exception and request to forward the 
log file.  Disk was freshly partitioned and formatted on each install attempt. 
Log attached.

Comment 1 Eric Hope 2007-07-30 22:56:04 UTC
Created attachment 160281 [details]
Anaconda lof file

Comment 2 Bill Nottingham 2007-07-30 23:45:21 UTC
*** Bug 250196 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2007-08-01 16:00:47 UTC
You have lots of errors trying to read the CD device, which would explain this
pretty odd failure.  Have you checked the image that you downloaded with media
check?

<6>sr 1:0:0:0: SCSI error: return code = 0x08000002
<6>sr0: Current: sense key: Hardware Error
<6>    Additional sense: Logical unit communication CRC error (Ultra-DMA/32)
<4>end_request: I/O error, dev sr0, sector 5428844
<3>Buffer I/O error on device sr0, logical block 1357211

Comment 4 Eric Hope 2007-08-01 16:14:29 UTC
Actually, I have tried to install from three different DVD drives, and I did 
check the image prior to the attempted installation.  Also, after the version 
failure, I had no problem falling back to version 6, which installed without a 
hitch.  That would seem to eliminate disk controller problems.

In any event, I will download a fresh v7 image and try again.


Note You need to log in before you can comment on or make changes to this bug.