Bug 250238 - Incorrect "Date" in boot messages
Summary: Incorrect "Date" in boot messages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 251694 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-31 10:16 UTC by RR
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 2.6.22.5-76.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 15:54:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description RR 2007-07-31 10:16:22 UTC
Description of problem:
Incorrect "Date" in boot messages

Version-Release number of selected component (if applicable):
kernels from: 2.6.21-1.3194.fc7 (or before, I can't verify)
to: 2.6.22.1-33.fc7

How reproducible:
Always

Steps to Reproduce:
1. Boot the Fedora, than
2. #dmesg | grep Date
  
Actual results:
Time: 10:50:47  Date: 06/31/107

Expected results:
Time: 10:50:47  Date: 07/31/07

Additional info:
Lok at, for example: bug 242252, bug 244395, bug 247361 or others with boot
messages and find "/107"

Comment 1 RR 2007-08-01 15:47:34 UTC
New kernel 2.6.22.1-41.fc7

Actual results:
Time: 17:41:58  Date: 07/01/107

Expected results:
Time: 17:41:58  Date: 08/01/07

No changes


Comment 2 Chuck Ebbert 2007-08-10 16:50:52 UTC
Just a cosmetic bug, low priority to fix.

Comment 3 Chuck Ebbert 2007-08-10 16:51:32 UTC
*** Bug 251694 has been marked as a duplicate of this bug. ***

Comment 4 RR 2007-08-24 15:40:35 UTC
New kernel 2.6.22.4-65.fc7

Actual results:
Time: 10:50:47   Date: 07/24/107

Expected results:
Time: 10:50:47  Date: 08/24/07

No changes

Maybe it is too easy? And no one is able to fix it?


Comment 5 Dave Jones 2007-08-29 19:36:26 UTC
checked in a fix to cvs.

will be fixed in kernel-2.6.22.5-74.fc7 and above.


Comment 6 Chuck Ebbert 2007-09-07 13:29:35 UTC
kernel-2.6.22.5-76.fc7 is in the updates-testing repository with a fix for this bug.



Comment 7 RR 2007-09-07 15:57:51 UTC
Thank You for info, but I'm not tester so I will waiting for stable edition.

regards
RR


Comment 8 RR 2007-09-13 15:42:05 UTC
New kernel 2.6.22.5-76.fc7

Actual results:
Time: 17:35:19  Date: 09/13/07

Expected results:
Time: 17:35:19  Date: 09/13/07

OK. Now it is correct.



Note You need to log in before you can comment on or make changes to this bug.