Bug 25024 - upgrade 6.2->7.1beta3: %postun scriptlet failed
Summary: upgrade 6.2->7.1beta3: %postun scriptlet failed
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: inn   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard: Florence RC-1
Keywords:
: 53480 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-26 08:49 UTC by Ben Levenson
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 19:07:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-01-26 08:49:25 UTC
beta3 build: qa0126.0

upgrade.log:
...
Upgrading inn.
/var/lib/news/active.times created as /var/lib/news/active.times.rpmnew

execution of %postun scriptlet from inn-2.2.3-3 failed, exit status 1
...

Comment 1 Glen Foster 2001-01-30 00:01:04 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 2 Ben Levenson 2001-01-30 17:10:35 UTC
FWIW, the same error occurs during 7.0 --> 7.1 upgrade.

Comment 3 Ben Levenson 2001-02-10 02:08:03 UTC
fix verified in qa0209.1

Comment 4 Ben Levenson 2001-04-02 18:46:41 UTC
build qa0402.0
inn-2.3.1-2
TUI/NFS upgrade 7.0 _Japanese_ full install ->7.1
...
Upgrading inn.
/var/lib/news/active.times created as /var/lib/news/active.times.rpmnew

execution of %postun scriptlet from inn-2.2.3-3 failed, exit status 1
...
An English upgrade was performed from the same tree.  
The upgrade.log did not report any errors regarding inn.

Comment 5 Florian La Roche 2001-04-02 19:07:37 UTC
This error comes from the inn shipped with RHL7, so it is now too late to fix
this. This is not
an error from the current inn for the next release.


Comment 6 Michael A. McLean 2001-08-23 22:36:20 UTC
This same bug occurs in 7.1 -> 7.1.95  (re0822.0)

Comment 7 Ben Levenson 2001-09-10 16:31:12 UTC
*** Bug 53480 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.