Bug 250272 - Configuring VCPU Count Note may be wrong
Summary: Configuring VCPU Count Note may be wrong
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Christopher Curran
QA Contact: Content Services Development
URL: https://www.redhat.com/docs/manuals/e...
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-31 15:54 UTC by Christian Nygaard
Modified: 2009-08-20 04:01 UTC (History)
0 users

Fixed In Version: 5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 06:32:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Nygaard 2007-07-31 15:54:58 UTC
Description of problem:
The Note in the documentation of VCPU Count is possibly copied from section
"17.2.15. Configuring Memory Allocation" without change.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.https://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Virtualization-en-US/ch17s02s17.html
2.https://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Virtualization-en-US/ch17s02s15.html
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Red Hat Bugzilla 2007-10-03 01:15:26 UTC
User bcleary@redhat.com's account has been closed

Comment 2 David O'Brien 2007-10-03 03:08:00 UTC
Reassigning to Don. Virtualization now part of RHEL

Comment 3 Don Domingo 2007-10-03 05:37:37 UTC
fixed in source, removed suspicious note in VCPU Count page.

Comment 4 Don Domingo 2008-02-01 01:42:43 UTC
setting as MODIFIED, as per previous comment. also reassigning to ccurran, just
as an FYI.

chris, you can close once you've read. thanks!

Comment 5 Christian Nygaard 2008-02-01 14:56:07 UTC
(In reply to comment #4)
> setting as MODIFIED, as per previous comment. also reassigning to ccurran, just
> as an FYI.
> 
> chris, you can close once you've read. thanks!

Thanks it looks good now.

I cannot close it since I'm not the owner.




Note You need to log in before you can comment on or make changes to this bug.