Bug 250350 - Can't apply latest updates - kernel, mplayer, madwifi
Can't apply latest updates - kernel, mplayer, madwifi
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-31 20:15 EDT by Don Hickey
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 02:24:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Hickey 2007-07-31 20:15:54 EDT
Description of problem:
System unable to resolve dependencies for update of components.

Version-Release number of selected component (if applicable):


How reproducible:
Run "Software Updater". multiple components selected. mplayer & madwifi return
dependency problems.

Steps to Reproduce:
1. Mplayer and madwifi are installed
2, attempt to apply latest updates
3.
  
Actual results:
Missing Dependency: madwifi-kmod-common >= 0.9.3.1 is needed by package kmod-madwifi
Missing Dependency: libdts.so.0 is needed by package mplayer
Expected results:
Updates are applied

Additional info:
System Update, yum, and yumex all fail.
Comment 1 Tim Lauridsen 2007-08-01 02:24:18 EDT
This is not a bug in yumex etc, it is caused by there is some livna packages,
there not have been rebuild to reflect the latest updates i Fedora.
Wait a day, and try to updates again.

use the 'yum-fedorakmod' plugin to handle the kernel module updates better.
If you still have problems, the submit an bugzilla report at the livna site.


Note You need to log in before you can comment on or make changes to this bug.