Bug 25037 - Path problems with SFTP in sshd_config
Path problems with SFTP in sshd_config
Status: CLOSED DUPLICATE of bug 21290
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-26 12:25 EST by Mike Smith
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 12:25:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Smith 2001-01-26 12:25:27 EST
While trying to run sftp via Secure-FX I found that the path
is being set incorrectly in the sshd_config file. It was authing
me but then would drop the connection. I didn't see any errors
logged to /var/messages.


# Uncomment if you want to enable sftp
Subsystem       sftp    /usr/libexec/openssh/openssh/sftp-server
MaxStartups 10:30:60

 Should read....

# Uncomment if you want to enable sftp
Subsystem       sftp    /usr/libexec/openssh/sftp-server
MaxStartups 10:30:60

 I know, minor problem....But still a problem.
Comment 1 Nalin Dahyabhai 2001-01-26 13:32:31 EST
This has been fixed in the development tree, thanks.

*** This bug has been marked as a duplicate of 21290 ***

Note You need to log in before you can comment on or make changes to this bug.