Bug 250376 - Audit Trail/Log Required
Summary: Audit Trail/Log Required
Status: CLOSED DUPLICATE of bug 230380
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Todd Sanders
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 447417
TreeView+ depends on / blocked
 
Reported: 2007-08-01 07:30 UTC by Jason Ooi
Modified: 2011-01-23 11:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-23 11:54:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Ooi 2007-08-01 07:30:58 UTC
We really need some kind of audit system for RHN. Like who does what, where and
when. With administrators spanning hundreds, it's only logical that a system
like RHN has some kind of audit trail/logs.

Comment 2 Jeremy West 2008-10-15 17:58:22 UTC
Jason,

Does your request look like the following bug?

https://bugzilla.redhat.com/show_bug.cgi?id=69009

Comment 3 Miroslav Suchý 2011-01-23 11:54:13 UTC

*** This bug has been marked as a duplicate of bug 230380 ***


Note You need to log in before you can comment on or make changes to this bug.