Bug 250406 - crash in Tasks: Reading my email via IMAP
crash in Tasks: Reading my email via IMAP
Status: CLOSED DUPLICATE of bug 389961
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
http://bugzilla.gnome.org/show_bug.cg...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-01 09:29 EDT by Brian Long
Modified: 2008-01-15 13:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 13:05:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 440422 None None None Never
GNOME Desktop 462454 None None None Never

  None (edit)
Description Brian Long 2007-08-01 09:29:06 EDT
Description of problem:
Evolution crashed while reading my email.  It said the crash was in Tasks
although I was not viewing my tasks.  Evolution opened a bug with gnome.org
referenced above (Gnome BZ 462454).

Version-Release number of selected component (if applicable):
evolution-2.10.3-1.fc7
evolution-data-server-1.10.3.1-2.fc7

How reproducible:
I installed F7 2 days ago and Evolution has crashed twice so far.  Only the
second time did it decide to submit an automatic bug report to gnome.org.

Steps to Reproduce:
1. unknown at this time
Comment 1 Matthew Barnes 2007-08-01 09:57:13 EDT
Thanks for the bug report.

Just FYI, because of the way we list each Evolution component separately in the
Applications menu, Bug Buddy gets confused about which menu item the crashed
process is associated with.  I believe it's picking "Tasks" simply because it
comes last when the menu items that invoke "evolution" are listed alphabetically
(Calendar, Contacts, Email, Tasks).

Other distros that just have a single entry for Evolution in the Applications
menu don't have this problem.
Comment 2 Milan Crha 2007-11-21 10:58:41 EST
Proper upstream bug is [1] (they marked that yours as a duplicate). Can you look
there and maybe answer the question at comment #85? Thanks in advance.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=440422
Comment 3 Brian Long 2008-01-15 10:33:10 EST
Please see GNOME bz http://bugzilla.gnome.org/show_bug.cgi?id=508828.
Comment 4 Matthew Barnes 2008-01-15 13:05:15 EST
Too many bugs being referenced here.  Upstream bug references stack traces in
downstream bug #389961, so closing this as a dupe.

*** This bug has been marked as a duplicate of 389961 ***

Note You need to log in before you can comment on or make changes to this bug.