Bug 250555 - Make multilib vesion available on x86_64
Make multilib vesion available on x86_64
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qt4 (Show other bugs)
6
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 03:40 EDT by Sjoerd Mullender
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: FC6-update
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 11:28:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sjoerd Mullender 2007-08-02 03:40:02 EDT
Description of problem:
Would it be possible to make the multilib version of qt4 available on FC6?
Currently the multilib version is available on F7 but not on FC6, and I would
like to be able to use the i386 library on my x86_64 system.

Thanks in advance.

Version-Release number of selected component (if applicable):
qt4-4.3.0-9.fc6

How reproducible:
100%

Steps to Reproduce:
1. yum install qt4
2.
3.
  
Actual results:
No i386 version, only a x86_64 version.

Expected results:
Both i386 and x86_64 versions.

Additional info:
Comment 1 Ngo Than 2007-09-13 11:28:10 EDT
it seems to be fixed in current qt4 in fc6 update

Note You need to log in before you can comment on or make changes to this bug.