Bug 250556 - wrong snmpd.8 manual
Summary: wrong snmpd.8 manual
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: net-snmp   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jan Safranek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-02 07:43 UTC by Wu Yongzheng
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: net-snmp-5.4.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 13:27:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wu Yongzheng 2007-08-02 07:43:29 UTC
Hi,
The snmpd manual in net-snmp-5.4-14.fc7 seems to be a concatenation of
snmptrapd.8 and snmpd.conf.5. This is obviously wrong.

Wu Yongzheng

Comment 1 Jan Safranek 2007-08-02 08:11:33 UTC
Thanks for the bug report. The man page will be fixed in net-snmp-5.4.1, which
should be released really soon by upstream.

Comment 2 Jan Safranek 2007-10-19 13:27:29 UTC
Sorry for not closing the bug earlier - net-snmp-5.4.1 was released on 2007-08-07.


Note You need to log in before you can comment on or make changes to this bug.