Bug 250602 - files in /var/lib/Pegasus should be marked as noverify in spec file
Summary: files in /var/lib/Pegasus should be marked as noverify in spec file
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: tog-pegasus   
(Show other bugs)
Version: 4.5
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Vitezslav Crhonek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-02 13:07 UTC by David Kovalsky
Modified: 2014-03-31 23:44 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0781
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 16:07:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tps-srpmtest.log (17.29 KB, text/plain)
2007-08-02 13:07 UTC, David Kovalsky
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0781 normal SHIPPED_LIVE tog-pegasus bug fix update 2007-11-14 17:18:27 UTC

Description David Kovalsky 2007-08-02 13:07:26 UTC
+++ This bug was initially created as a clone of Bug #250186 +++

Description of problem:
RPM verify test fails with tog-pegasus in RHEL4 because of files in the /var
directory.

http://nest.test.redhat.com/mnt/qa/scratch/i386-4as/2007:0781/tps/tps-rpmtest.log

Since files in var change by nature (a quick look shows some are modified after
intall), they should be marked as noverify in the specfile.

Version-Release number of selected component (if applicable):
2.5.1-3.EL4

How reproducible:
always


Note that there's already an issued errata, this bug should be added to it.
http://errata.devel.redhat.com/errata/showrequest.cgi?advisory=6089

Comment 1 David Kovalsky 2007-08-02 13:07:27 UTC
Created attachment 160519 [details]
tps-srpmtest.log

Comment 2 RHEL Product and Program Management 2007-08-03 11:07:16 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 7 errata-xmlrpc 2007-11-15 16:07:46 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0781.html



Note You need to log in before you can comment on or make changes to this bug.