Bug 250605 - pidgin coredumps after trying to close other AIM connections
pidgin coredumps after trying to close other AIM connections
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 09:21 EDT by Jonathan Kamens
Modified: 2008-03-12 17:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 17:46:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
stack trace of core file (33.98 KB, text/plain)
2007-08-02 09:22 EDT, Jonathan Kamens
no flags Details

  None (edit)
Description Jonathan Kamens 2007-08-02 09:21:27 EDT
I start pidgin with my AIM and MSN accounts enabled.  It pops up a window with
an AOL system message telling me that I'm logged in on other connections and I
can respond with "1" to disconnect the other connections.  I type "1" in that
window and hit Enter.  Pidgin coredumps.

Stack trace is attached.
Comment 1 Jonathan Kamens 2007-08-02 09:22:13 EDT
Created attachment 160521 [details]
stack trace of core file
Comment 2 Warren Togami 2007-08-02 14:41:42 EDT
You need to specify the exact version of package you are running.
Comment 3 Jonathan Kamens 2007-08-02 15:40:07 EDT
Sorry, forgot.  Current devel version -- pidgin-2.0.2-3.fc8.  All my other
packages are current from devel as well.

Comment 4 Warren Togami 2007-08-02 17:23:09 EDT
http://koji.fedoraproject.org/packages/pidgin/2.1.0/
Please test the latest build from here
Comment 5 Jonathan Kamens 2007-08-08 01:37:35 EDT
The problem persists with pidgin-2.1.0-1.fc8.
Comment 6 Stu Tomlinson 2008-03-08 15:13:40 EST
This looks like it is crashing in gstreamer while trying to play a sound, I am
assuming it's since been fixed, can you confirm? (sorry for taking so long to
look at this).
Comment 7 Jonathan Kamens 2008-03-12 17:46:08 EDT
Seems to work now in Rawhide.  I'll reopen if it comes back.

Note You need to log in before you can comment on or make changes to this bug.