Bug 250627 - Placeholder for RHEL 4 kernel check ins
Placeholder for RHEL 4 kernel check ins
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nfs-utils (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Steve Dickson
:
Depends On: 249541
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 11:32 EDT by Steve Dickson
Modified: 2009-10-16 08:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-16 08:58:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Dickson 2007-08-02 11:32:35 EDT
+++ This bug was initially created as a clone of Bug #249541 +++

Description of problem:

The '3 ack' process is now enforced via CVS. Thus, i often times can not check
in patches, since kernel maintainers are not given this permission. 


Version-Release number of selected component (if applicable):


How reproducible:

Try to check into cvs a bug that does not have 3 acks.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

Kernel Maintainers are given permissions and control over their kernel, and thus
can check in patches.
Additional info:

-- Additional comment from pm-rhel@redhat.com on 2007-07-25 10:08 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 1 RHEL Product and Program Management 2007-10-15 23:51:19 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 RHEL Product and Program Management 2008-03-11 15:43:41 EDT
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.

Note You need to log in before you can comment on or make changes to this bug.