Bug 250710 - Setup of the OpenPegasus SDK sample environment fails.
Setup of the OpenPegasus SDK sample environment fails.
Status: CLOSED DUPLICATE of bug 251409
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tog-pegasus (Show other bugs)
5.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-03 00:54 EDT by Denise Eckstein
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 16:47:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denise Eckstein 2007-08-03 00:54:56 EDT
Description of problem:
Setup of the OpenPegasus SDK sample environment fails.

Version-Release number of selected component (if applicable):
tog-pegasus-devel-2.6.0-4.el5

How reproducible:
# cd /usr/share/Pegasus/samples
# make setupSDK
mak/SDKEnvVar.mak:5: *** missing separator.  Stop.


Steps to Reproduce:
1. # cd /usr/share/Pegasus/samples
2. # make setupSDK
3.
  
Actual results:
mak/SDKEnvVar.mak:5: *** missing separator.  Stop.

Expected results:
[root@bwindi samples]# make setupSDK
make[1]: Entering directory `/usr/share/Pegasus/samples/Providers/Load'
+++++ Creating SDKExamples/DefaultCXX namespace ...
+++++ Loading CIM_Core into SDKExamples/DefaultCXX namespace ...
+++++ Loading CIM_Physical into SDKExamples/DefaultCXX namespace ...
+++++ Loading CIM_System into SDKExamples/DefaultCXX namespace ...
+++++ Loading CIM_Event into SDKExamples/DefaultCXX namespace ...
+++++ Loading class definitions into  SDKExamples/DefaultCXX namespace ...
+++++ Creating SDKExamples/CMPI namespace ...
+++++ Loading CIM_Core into SDKExamples/CMPI namespace ...
+++++ Loading CIM_Physical into SDKExamples/CMPI namespace ...
+++++ Loading CIM_System into SDKExamples/CMPI namespace ...
+++++ Loading CIM_Event into SDKExamples/CMPI namespace ...
+++++ Repository created.
make[1]: Leaving directory `/usr/share/Pegasus/samples/Providers/Load'
make[1]: Entering directory `/usr/share/Pegasus/samples/Providers/Load'
+++++ Registering providers for SDKExamples/DefaultCXX namespace  ...
make[1]: Leaving directory `/usr/share/Pegasus/samples/Providers/Load'

Additional info:
There appears to be a problem with the pegasus-2.6.0-multilib.patch. The 
generated SDKEnvVar.mak file is incorrect. See attached diff for details.
Comment 3 Radek Vokal 2007-08-14 08:04:55 EDT

*** This bug has been marked as a duplicate of 213809 ***
Comment 4 Denise Eckstein 2007-08-15 16:47:34 EDT

*** This bug has been marked as a duplicate of 251409 ***

Note You need to log in before you can comment on or make changes to this bug.