Bug 250739 - cannot create account for local mail spool
Summary: cannot create account for local mail spool
Status: CLOSED DUPLICATE of bug 243748
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-03 11:33 UTC by Ivan Sedo
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-03 12:28:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Sedo 2007-08-03 11:33:03 UTC
Description of problem:
I want to create account to read messages from my local mail spool.
If I go to /var/spool/mail in path configuration dialog spool files are grayed
out. If I pass the user name by hand to the location part of this dialog I get
"The folder could not be created, error accessing file /var/mail/user: File exists"

Version-Release number of selected component (if applicable):
evolution-2.10.3-1.fc7

How reproducible:
always

Steps to Reproduce:
1. Invoke Evolution Account Assistant
2. Select local delivery in Receiving Email tab
3. Try to select you spool file (/var/spool/mail/user)
  
Actual results:
Cannot select particular mail spool file thus no such account is available in
Mail Window. If I go to /var/spool/mail in path configuration dialog spool files
are grayed out. If I pass the user name by hand to the location part of this
dialog I get "The folder could not be created, error accessing file
/var/mail/user: File exists"

Expected results:
User should be able to select mail spool file.


Additional info:

Comment 1 Matthew Barnes 2007-08-03 12:28:05 UTC

*** This bug has been marked as a duplicate of 243748 ***


Note You need to log in before you can comment on or make changes to this bug.