This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 250791 - xm manpage is missing
xm manpage is missing
Status: CLOSED DUPLICATE of bug 247422
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-03 12:59 EDT by Sebastian Ott
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 10:27:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sebastian Ott 2007-08-03 12:59:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5

Description of problem:
No manpages are installed for xm.

Version-Release number of selected component (if applicable):
xen-3.1.0-2.fc7

How reproducible:
Always


Steps to Reproduce:
1. yum provides /usr/share/man/man1/xm.1.gz
2.
3.

Actual Results:
No Matches found.

Expected Results:
The xm manpage should be inside the xen package.

Additional info:
Comment 1 Jakub Hrozek 2007-10-01 09:16:46 EDT
To be precise, the difference between installed manpages wrt RHEL5 is also 
/usr/share/man/man5/xend-config.sxp.5.gz 
and /usr/share/man/man5/xmdomain.cfg.5.gz.
Comment 2 Richard W.M. Jones 2007-11-19 10:27:32 EST

*** This bug has been marked as a duplicate of 247422 ***

Note You need to log in before you can comment on or make changes to this bug.