Bug 250888 - RFE: add support of startup options to pulse
Summary: RFE: add support of startup options to pulse
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: piranha (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Marek Grac
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
: 445496 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-04 15:31 UTC by Roger Pena-Escobio
Modified: 2009-04-16 22:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 20:54:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
provide pulse_sysinit support to piranha (1.76 KB, patch)
2007-08-04 15:31 UTC, Roger Pena-Escobio
no flags Details | Diff
patch to piranha.spec to provide support to pulse_sysconfig file (113 bytes, patch)
2007-08-04 15:33 UTC, Roger Pena-Escobio
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0095 normal SHIPPED_LIVE piranha bug-fix and enhancement update 2009-01-20 16:04:31 UTC

Description Roger Pena-Escobio 2007-08-04 15:31:16 UTC
Description of problem:
It would be nice to have support to /etc/sysconfig/pulse file.

here are 2 patches again piranha-0.8.4-7, it involve 3 files:
1- Makefile
2- pulse.sysconfig
3- piranha.spec

the 1st patch file patch the first 2 former files.
the 2nd patch is the piranha.spec patch, it apply the first patch at rpm
creation time.

Comment 1 Roger Pena-Escobio 2007-08-04 15:31:16 UTC
Created attachment 160694 [details]
provide pulse_sysinit support to piranha

Comment 2 Roger Pena-Escobio 2007-08-04 15:33:39 UTC
Created attachment 160695 [details]
patch to piranha.spec to provide support to pulse_sysconfig file

Comment 3 Red Hat Bugzilla 2007-08-09 03:12:31 UTC
User kupcevic@redhat.com's account has been closed

Comment 8 Marek Grac 2009-01-08 13:24:19 UTC
*** Bug 445496 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2009-01-20 20:54:45 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0095.html


Note You need to log in before you can comment on or make changes to this bug.