Bug 250918 - telepathy-filesystem-0.0.1-2.fc7.src.rpm is not a source rpm
Summary: telepathy-filesystem-0.0.1-2.fc7.src.rpm is not a source rpm
Status: CLOSED DUPLICATE of bug 324411
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-filesystem   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-05 08:18 UTC by Kasper Dupont
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-09 13:53:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kasper Dupont 2007-08-05 08:18:58 UTC
Description of problem:
telepathy-filesystem-0.0.1-2.fc7.src.rpm is marked as being binary rather than
source.

Version-Release number of selected component (if applicable):
0.0.1-2.fc7

How reproducible:
Every time

Steps to Reproduce:
1. rpm -qp --qf '%{name}-%{version}-%{release}.%|SOURCE?{src}:{%{arch}}|.rpm\n'
http://download.fedora.redhat.com/pub/fedora/linux/updates/7/SRPMS/telepathy-filesystem-0.0.1-2.fc7.src.rpm

Actual results:
telepathy-filesystem-0.0.1-2.fc7.noarch.rpm


Expected results:
telepathy-filesystem-0.0.1-2.fc7.src.rpm


Additional info:

Comment 1 Brian Pepple 2007-10-09 13:53:16 UTC

*** This bug has been marked as a duplicate of 324411 ***


Note You need to log in before you can comment on or make changes to this bug.