This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 250928 - Kernels beyond 2.6.22.1-27 when booting no longer recognize USB ports, Nvidia Graphics or wireles USB devices.
Kernels beyond 2.6.22.1-27 when booting no longer recognize USB ports, Nvidia...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-05 09:35 EDT by Jeff Hoffman
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-23 20:12:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Hoffman 2007-08-05 09:35:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5

Description of problem:
System will boot but complains about not finding the USB ports and X no longer starts.  Nvidia-installer says I have the current driver.  When I run startx it fails.  Happy to provide additional info the problem is I need the browser to do that and with out X it is a bit of an issue.

Any guidance here on what logs to get etc, so I can include those after booting to the good kernel would be appreciated.

Also after and init 1 and int 6 this would hang kernel-2.6.22.1-41.fc7.

Version-Release number of selected component (if applicable):
kernel-2.6.22.1-33.fc7 and kernel-2.6.22.1-41.fc7

How reproducible:
Always


Steps to Reproduce:
1.Get the kernel install
2.reboot
3.

Actual Results:
No usb ports
No X
Complaining about ZDrw1211 device

Expected Results:
USB ports exist
X starts
See the ZDrw1211 device

Additional info:
Comment 1 Chuck Ebbert 2007-08-06 17:59:16 EDT
Please post the boot messages.
Comment 2 Christopher Brown 2007-09-23 20:12:38 EDT
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

As there has been no response to the request for information this bug would
appear to be resolved or unresolveable and I am therefore closing it. If I have
erred, please forgive me and re-open with any additional information you are
able to give. I will then try and assist you if I can.

Cheers
Chris

Note You need to log in before you can comment on or make changes to this bug.