Bug 250935 - gnucash desktop file points to wrong icon
Summary: gnucash desktop file points to wrong icon
Status: CLOSED DUPLICATE of bug 249258
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-05 17:36 UTC by Mads Villadsen
Modified: 2014-03-17 03:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-06 19:26:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mads Villadsen 2007-08-05 17:36:13 UTC
Description of problem:
The icon for gnucash no longer appears in the menus.

Version-Release number of selected component (if applicable):
gnucash-2.2.0-1.fc7


It seems that the filename for the icon has changed. The desktop file should now
point to gnucash-icon-48x48.png instead.

Comment 1 Bill Nottingham 2007-08-06 19:26:23 UTC

*** This bug has been marked as a duplicate of 249258 ***


Note You need to log in before you can comment on or make changes to this bug.