Bug 250940 - Change desktop categories from Game;ArcadeGame; to Game;ArcadeGame;BlocksGame;
Summary: Change desktop categories from Game;ArcadeGame; to Game;ArcadeGame;BlocksGame;
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: tecnoballz   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andrea Musuruane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-05 19:01 UTC by Hans de Goede
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-25 13:59:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2007-08-05 19:01:04 UTC
Currently when people have games-menus installed (yum install games-menus),
tecnoballz ends up under the rather crowded arcade menu. Although BlocksGame
really is only meant for falling block games, I've decided to add the BlocksGame
catagory to ballbuster (another brickbuster type game), so that it shows up aon
the almost empty "Blocks Games" menu.

Could you please do the same for tecnoballz?

The idea behind keeping the ArcadeGame catagory, is that games-menus will choose
the more specific BlocksGames, so there it doesn't hurt, and in the case of kde
without games-menus installed having ArcadeGame is benificial.

Comment 1 Andrea Musuruane 2007-08-20 17:07:48 UTC
Hans, are you sure about this? As you said, BlocksGame is not ment to be used
for games like tecnoballz. And my arcade manu is not crowded at all - I just
have 6 entries.


Comment 2 Hans de Goede 2007-08-22 20:06:29 UTC
(In reply to comment #1)
> Hans, are you sure about this? As you said, BlocksGame is not ment to be used
> for games like tecnoballz. And my arcade manu is not crowded at all - I just
> have 6 entries.
> 

I just verified this, and on one of my 2 devel machines the arcade menu doesn't
fit and on the other it barely fits. You simply don't have enough games
installed :) The problem is that there are actually a few vital categories like
shooter and platform missing from the fdo spec, thus everyone uses Arcade. So
anything we can reasonably put somewhere lese, we should.

So yes, after thinking about this for a second time (hence the delay in
answering) I'm sure about this.


Comment 3 Andrea Musuruane 2007-08-25 13:59:11 UTC
I have updated CVS with some other fixes needed to follow the ever changing
guidelines.

I haven't build it though. It is my understanding that there will be a mass
rebuild soon. So, we'll wait for it.



Note You need to log in before you can comment on or make changes to this bug.