Bug 251018 - rpmlint complains about license "GPLv2" which is now a valid license
rpmlint complains about license "GPLv2" which is now a valid license
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-06 11:04 EDT by Paul Wouters
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-06 11:09:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Wouters 2007-08-06 11:04:11 EDT
Description of problem:
rpmlint complains about license "GPLv2" which is now a valid license
according to http://fedoraproject.org/wiki/Licensing

Version-Release number of selected component (if applicable):
0.80-1
Comment 1 Paul Wouters 2007-08-06 11:09:37 EDT
was fixed in http://koji.fedoraproject.org/koji/buildinfo?buildID=12612
Comment 2 Ville Skyttä 2007-08-06 11:13:02 EDT
Yep, waiting for someone to push the update:
https://admin.fedoraproject.org/updates/testing/F7/rpmlint-0.80-2.fc7

Another update will be necessary soon because the license list has already been
updated after 0.80-2 was done.

Note You need to log in before you can comment on or make changes to this bug.