Bug 251055 - raidem: incorrect license tag
raidem: incorrect license tag
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: raidem (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-06 15:19 EDT by Ville Skyttä
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-07 14:06:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2007-08-06 15:19:58 EDT
raidem's License tag says "zlib License", however it links with libid3tag which
is GPLv2+, thus I suppose making affected raidem binaries GPLv2+ too when
distributed.
Comment 1 Hans de Goede 2007-08-07 14:06:00 EDT
I've commit a new version to CVS fixing this:

* Tue Aug  7 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.3.1-6
- No longer build and link against libid3tag, as that would make us GPLv2+
  licensed instead of zlib licensed. Not that that would really be a problem,
  but since the id3tag functionality isn't used as we ship ogg music, this is
  better (bz 251055)
- Update License tag for new Licensing Guidelines compliance

This will get build with the upcoming F-8 mass rebuild.

Note You need to log in before you can comment on or make changes to this bug.