Bug 251161 - perl-DBD-Pg - 1.31 to 1.49
Summary: perl-DBD-Pg - 1.31 to 1.49
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: perl-DBD-Pg (Show other bugs)
(Show other bugs)
Version: 4.5
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Marcela Mašláňová
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 15:24 UTC by Kevin Krafthefer
Modified: 2008-04-16 09:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 09:40:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Krafthefer 2007-08-07 15:24:57 UTC
Description of problem:
perl-DBI is being upgraded, necessitating this.

Version-Release number of selected component (if applicable):
perl-DBD-Pg - 1.31 to 1.49
reference: bz250261

Comment 5 RHEL Product and Program Management 2008-02-01 19:04:00 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 6 Stepan Kasal 2008-04-16 09:40:21 UTC
perl-DBD-Pg-1.49 is available in Red Hat Enterprise Linux 5.
Because of incomaptible changes to the API, it does not seem feasible to upgrade
the perl-DBD-* modules in Red Hat Enterprise Linux 4.*.
(See also the discussion to bug 250261.)


Note You need to log in before you can comment on or make changes to this bug.