Bug 251170 - perl-DBD-MySQL - 3.0007 to 4.005
Summary: perl-DBD-MySQL - 3.0007 to 4.005
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: perl-DBD-MySQL   
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Stepan Kasal
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On: 251162
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 15:58 UTC by Robin Norwood
Modified: 2008-04-28 15:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 15:50:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robin Norwood 2007-08-07 15:58:44 UTC
+++ This bug was initially created as a clone of Bug #251162 +++

Description of problem:

We will be updating perl-DBD-MySQL to the latest upstream version (4.005) for
RHEL4. 
We will need to also update perl-DBD-MySQL for RHEL5 from 3.0007 to 4.005 to match.

Comment 1 Stepan Kasal 2008-04-28 15:50:37 UTC
The update in RHEL4 was canceled because of API compatibility problem.
No need to update here.


Note You need to log in before you can comment on or make changes to this bug.