Bug 251182 - When Activation Keys -> Groups is clicked, traceback about Can't locate object method "server_group_list" via package "RHN::ServerGroup" is thrown
When Activation Keys -> Groups is clicked, traceback about Can't locate objec...
Status: CLOSED DUPLICATE of bug 251183
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
500
All Linux
low Severity low
: ---
: ---
Assigned To: Mike McCune
Brandon Perkins
/network/account/activation_keys/grou...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-07 12:40 EDT by Jan Pazdziora
Modified: 2007-08-07 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-07 12:49:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2007-08-07 12:40:44 EDT
Description of problem:

When Activation Keys -> Groups is clicked, traceback about Can't locate object
method "server_group_list" via package "RHN::ServerGroup" is thrown

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jan Pazdziora 2007-08-07 12:49:38 EDT
I'm sorry, I've hit Enter too fast. Closing as bug 251183 has the full report.

*** This bug has been marked as a duplicate of 251183 ***

Note You need to log in before you can comment on or make changes to this bug.