Bug 251224 - RHEL5.1beta fails HTS core2 in VM on DL580G5
Summary: RHEL5.1beta fails HTS core2 in VM on DL580G5
Status: CLOSED DUPLICATE of bug 251222
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)   
(Show other bugs)
Version: 5
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Hardware Certification
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 20:29 UTC by Jeff Svatek
Modified: 2008-07-16 21:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-07 21:56:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
DL580G5 RHEL5.1beta VM HTS-48 Logs (1.05 MB, application/octet-stream)
2007-08-07 20:29 UTC, Jeff Svatek
no flags Details

Description Jeff Svatek 2007-08-07 20:29:44 UTC
Description of problem:

  RHEL5.1beta fails HTS core2 in VM on DL580G5.  Other tests pass fine in 
DomU.  All Dom0 tests pass fine.

Version-Release number of selected component (if applicable):

How reproducible:
  
  Always.  Used HTS-48 and HTS-32.

Steps to Reproduce:
  
  1.  Install RHEL5.1beta on Dom0
  2.  Install RHEL5.1beta FV VM
  3.  Install HTS on VM
  4.  Run HTS suite on VM

Actual results:

Running ./CORE2:
Single CPU detected. No clock jitter testing necessary.
clock direction test: start time 1186061153, stop time 1186061213, sleeptime 
60, delta 0 PASSED
stress: FAIL: [22601] (416) <-- worker 22604 got signal 11
stress: WARN: [22601] (418) now reaping child worker processes
stress: FAIL: [22601] (422) kill error: No such process
stress: FAIL: [22601] (452) failed run completed in 601s
stress: info: [22601] dispatching hogs: 12 cpu, 12 io, 12 vm, 0 hdd
Error: stress returned failure (1)
...finished running ./CORE2, exit code=1 recovered exit code=1

Expected results:

  PASS

Additional info:

Comment 1 Jeff Svatek 2007-08-07 20:29:44 UTC
Created attachment 160852 [details]
DL580G5 RHEL5.1beta VM HTS-48 Logs

Comment 2 Rob Landry 2007-08-07 21:56:32 UTC

*** This bug has been marked as a duplicate of 251222 ***


Note You need to log in before you can comment on or make changes to this bug.