Bug 251242 - [RHCS 7.1] Have ability to specify certificiate nicknames when installing CS
Summary: [RHCS 7.1] Have ability to specify certificiate nicknames when installing CS
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Certificate System
Classification: Red Hat
Component: CA   
(Show other bugs)
Version: 7.1
Hardware: All Linux
high
high
Target Milestone: rc
: ---
Assignee: Thomas Kwan
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 22:00 UTC by Issue Tracker
Modified: 2017-04-10 14:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-07 23:01:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Issue Tracker 2007-08-07 22:00:18 UTC
Escalated to Bugzilla from IssueTracker

Comment 1 Issue Tracker 2007-08-07 22:00:23 UTC
Description of problem: Since we are now using netHSMs with multiple CAs using the same HSM we have an issue where several certs with the same nickname may need to be on the same HSM token. To resolve this issue we would like to be able to create certs with more specific nicknames. For example instead of "Server-Cert cert-id" use something like "Server-Cert ca-15-cert-id".

How reproducible:

Steps to Reproduce:

Actual results:

Expected results:

Additional info:
This event sent from IssueTracker by ble  [SEG - Certificate System Engineering]
 issue 128057

Comment 2 Issue Tracker 2007-08-07 22:00:25 UTC
Ben,
Is this possible? or would this be a feature request?


Issue escalated to Support Engineering Group by: jwilleford.
jwilleford assigned to issue for DISA.
Internal Status set to 'Waiting on SEG'
Status set to: Waiting on Tech

This event sent from IssueTracker by ble  [SEG - Certificate System
Engineering]
 issue 128057

Comment 3 Issue Tracker 2007-08-07 22:00:29 UTC
Jason,
I think it is possible to create a different certificate name with netHSM.
I will test it then send to Alex a brief instruction.

Ben.


This event sent from IssueTracker by ble  [SEG - Certificate System
Engineering]
 issue 128057

Comment 4 Issue Tracker 2007-08-07 22:00:31 UTC
Still waiting for Chandra (Engineering) to give us a machine with netHSM
configured, so i can test it.

Ben.


This event sent from IssueTracker by ble  [SEG - Certificate System
Engineering]
 issue 128057

Comment 11 Chandrasekar Kannan 2008-08-25 23:27:43 UTC
Bug already CLOSED/VERIFIED. setting screened+ flag


Note You need to log in before you can comment on or make changes to this bug.