Bug 251274 - PolicyKit should own /etc/PolicyKit folder
Summary: PolicyKit should own /etc/PolicyKit folder
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: PolicyKit   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-08 03:53 UTC by petrosyan
Modified: 2013-03-06 03:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 14:50:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (540 bytes, patch)
2007-08-10 05:29 UTC, Matthias Clasen
no flags Details | Diff

Description petrosyan 2007-08-08 03:53:35 UTC
Description of problem:
PolicyKit package should own /etc/PolicyKit folder because it is the only
package that ever uses it.

Version-Release number of selected component (if applicable):
PolicyKit-0.5-0.git20070731.fc8

How reproducible:
Always

Steps to Reproduce:
1. rpm -qf /etc/PolicyKit
2. rpm -qf /etc/PolicyKit/PolicyKit.conf

Comment 1 Matthias Clasen 2007-08-10 05:29:25 UTC
Argh, acls strike again and prevent me from fixing this.
Attaching a patch instead...

Comment 2 Matthias Clasen 2007-08-10 05:29:59 UTC
Created attachment 161039 [details]
patch

Comment 3 Matthias Clasen 2007-08-13 14:50:58 UTC
Fixed in rawhide


Note You need to log in before you can comment on or make changes to this bug.